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1. 암거의 설치 상황
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2. 암거의 모델링 방안
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3. 해석 모델 설정 
● ‘File’ → ‘New Model’클릭

     

3.1 단위 수정
위 ‘New Model’화면 ‘New Model Initialization’항에서 사용할 단위를 설정한
다.(N,m,C를 권장)

3.2 구조물 형식 선택 
‘Select Template’항에서 ‘Portal Frame’을 클릭한다.

● Number of Stories : 해석할 라멘의 층수를 입력한다.(1층)
● Number of Bays : 해석할 라멘의 구역수를 입력한다.(1구역)
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● Story Height : 해석할 라멘의 층 높이를 m단위로 입력한다.(3.375m)
● Bay Width : 해석할 라멘의 구역 폭을 m단위로 입력한다.(3.35m)
● ‘OK’버튼을 클릭한다.(하단 좌측과 같은 Frame이 형성된다.)

● Box형태 구성 : ’Draw’ → ‘Draw Frame/Cable’을 선택한 후 좌측마우스 
버튼을 이용하여 좌측지점을 클릭하고 이어서 우측지점을 클릭한다.(상단 우
측과 같이 Box형태의 라멘 모델링이 된다.)

● 좌우 지점의 제거 : 좌측마우스 버튼을 이용하여 좌측지점과 우측지점을 선택
하고 ’Assign’ → ‘Joint’ → ‘Restraints’를 클릭한 후 ‘Joint Restraints’화
면이 나타나면 모든 자유도의 깔때기를 없앤다.

● ‘OK’버튼을 클릭한다.

지점이 없어진다.
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3.3  모델링의 이동(선택항목 임)
3.3.1 좌측 마우스버튼을 이용하여 모든 구조물을 선택한다.
3.3.2 ‘Edit’ → ‘Move’를 선택하면 아래와 같이 ‘Move’화면이 나타난다. 

● 원하는 이동방향과 크기를 입력한다.
● ‘Delta X’항에 1.675(3.35/2)를 입력한다.
● ‘OK’버튼을 클릭한다.(좌표원점이 구조물 중앙

에서 제일 좌측 절점으로 이동한다.)

※ ‘File’ → ‘Save As’버튼을 클릭하여 파일명(culvert)을 입
력하고 ‘저장’버튼을 클릭한다.
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3.4 구조물 유한요소 분할 
3.4.1 하단부재의 요소 분할
(1) 좌측 마우스버튼을 이용하여 하단부재를 선택한 후 ‘Edit’ → ‘Divide 

Frames’를 클릭하면 ‘Divide Selected Frames’화면이 나타난다. ‘5’와 ‘1’을 
입력한 후 ‘OK’버튼을 클릭한다.

● 첫째항에는 나누고자 하는 요소의 개수를 
입력한다.(여기서는 5개로 입력)

● 둘째항에 나누고자 하는 마지막/첫째요소
의 비율을 입력한다.(여기서는 동일한 간
격으로 1을 입력)

(2) 해석 모델을 분할하고 화면에서 분할된 절점을 보기 위해 ‘View’ → ‘Set 
Display Options’를 클릭하면 ‘Display Options For Active Window’창이 
나타난다.

● ‘Joints’항에 위치한 ‘Invisible’앞을 클릭하여 네모박스의 깔때기를 없앤 다음 
‘OK’버튼을 클릭한다.
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(3) 하단절점의 위치 조정 : 우측마우스 버튼을 이용하여 위치를 조정하고자 하는 
절점을 클릭하면 아래와 같이 ‘Point Information’화면이 나타난다.(내부 절
점 조정) ‘OK’버튼을 클릭한다.

● 원하는 좌표를 X, Y, Z항
에 입력하여 내부절점 4개
의 위치를 조정하면 아래
와 같이 변화된다.

42

5 6 7 81 3

● 5, 6, 7, 8절점에 대해 동일하게 위치를 조정한다.
● 절점6과 7사이에 위치한 중앙요소를 좌측 마우스버튼을 클릭하여 선택한 후 

‘Edit’ → ‘Divide Frames’를 클릭하면 ‘Divide Selected Frames’화면이 나
타난다. 여기에 ‘4’와 ‘1’을 입력한 후 ‘OK’버튼을 클릭한다.

42

5 6 9 10 11 7 81 3
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3.4.2 상단부재의 요소 분할 : 하단부재의 요소 분할과 동일하다.
3.4.3 좌우측 부재의 요소 분할 : 필요시 토압을 Assign한 후에 분할한다.
(1) 좌측 마우스버튼을 이용하여 좌, 우측 부재를 선택한 후 ‘Edit’ → ‘Divide 

Frames’를 클릭하면 ‘Divide Selected Frames’화면이 나타난다. ‘5’와 ‘1’을 
입력한 후 ‘OK’버튼을 클릭한다.

● 첫째항에는 나누고자 하는 요소의 개수를 
입력한다.(여기서는 5개로 입력)

● 둘째항에 나누고자 하는 마지막/첫째요소의 
비율을 입력한다.(여기서는 동일한 간격으로 
1을 입력)

(2) 좌우측 절점의 위치 조정 : 우측마우스 버튼을 이용하여 위치를 조정하고자 
하는 절점을 클릭하면 아래와 같이 ‘Point Information’화면이 나타난다.(내
부 절점 조정) ‘OK’버튼을 클릭한다.

● 원하는 좌표를 X, Y, Z항
에 입력하여 내부절점 좌,
우 각각 4개의 위치를 조
정하면 아래와 같이 변화
된다.

42
15 19
14 18

13 17
12 16
5 6 9 10 11 7 81 3

●  좌측 내부절점 12, 13, 14, 15와 우측 내부절점 16, 17, 18, 19절점에 대해 
동일하게 위치를 조정한다.

●  절점13과 14사이에 위치한 요소와 절점 17과 18사이에 위치한 요소를 좌측 
마우스버튼을 클릭하여 선택한 후 ‘Edit’ → ‘Divide Frames’를 클릭하면 
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‘Divide Selected Frames’화면이 나타난다. 여기에 ‘4’와 ‘1’을 입력한 후 
‘OK’버튼을 클릭한다.

42

15 19
14 18

29 32

28 31

27 30
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12 16
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3.5 암거 모델링 절점번호
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3.6 암거 모델링 요소(Element)번호
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3.7 경계조건의 설정
3.7.1 하부 부재 내측 절점의 Spring : 

● 1, 3절점을 좌측마우스 버튼으로 선택한 후 ‘Assign’ → ‘Joint’ → ‘Springs’
를 선택한다. ‘Joint Springs’화면이 나타나면 ‘Spring Direction’항에서 
‘GLOBAL’을 선택한 후 엑셀시트에서 계산된 스프링계수(1,101,200 N/m)를 
‘Translation Global Z’항에 입력하고 ‘OK’버튼을 클릭한다.

● 5, 8절점을 좌측마우스 버튼으로 선택한 후 ‘Assign’ → ‘Joint’ → ‘Springs’
를 선택한다. ‘Joint Springs’화면이 나타나면 엑셀시트에서 계산된 스프링계
수(2,674,350 N/m)를 ‘Translation Global Z’항에 입력하고 ‘OK’버튼을 클
릭한다.

● 6, 7절점을 좌측마우스 버튼으로 선택한 후 ‘Assign’ → ‘Joint’ → ‘Springs’
를 선택한다. ‘Joint Springs’화면이 나타나면 엑셀시트에서 계산된 스프링계
수(5,506,010 N/m)를 ‘Translation Global Z’항에 입력하고 ‘OK’버튼을 클
릭한다.

● 9, 10, 11절점을 좌측마우스 버튼으로 선택한 후 ‘Assign’ → ‘Joint’ → 
‘Springs’를 선택한다. ‘Joint Springs’화면이 나타나면 엑셀시트에서 계산된 
스프링계수(7,865,730 N/m)를 ‘Translation Global Z’항에 입력하고 ‘OK’버
튼을 클릭한다.
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3.8 재료의 물성 지정
3.8.1 ‘Define’ → ‘Materials’를 선택하면 ‘Define Materials’화면이 나타난다.

● ‘Add New Material’을 클릭한다.

●  ‘Add New Material’을 클릭하면 아래와 같이 ‘Material Property Data’화
면이 나타난다. 여기에서 ‘Material Name’(RC1)을 입력하고 ‘Type of 
Design’항에서 ‘Concrete’를 선택한다.

● ‘Analysis Property Data’ : 수정 입력 할 
수 있음

- Mass per unit Volume : 단위질량(정적해
석시 ‘0’ 입력)

- Weight per unit Volume : 단위중량(자중
계산)

- Modulus of Elasticity : 탄성계수(8,5000
 fem , fem  fck∆)

- Poisson’s Ratio : 포아슨 비(1/6)
- Coeff of Themal Expansion : 열팽창 계수

(×)
- Shear Modulus : 전단계수
● ‘Design Property Data’ : 수정 입력 할 수 

있음

● ‘OK’버튼을 클릭한다.
● ‘OK’버튼을 클릭한다.
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3.9 단면의 성질 지정
3.9.1 상부슬래브 단면 정의 : ‘Define’ → ‘Frame/Cable Sections’를 선택하면 

‘Frame Properties’화면이 나타난다.

● ‘Choose Property Type for Add’항
에서 ‘Add Rectangular’를 클릭한다.

● ‘Click to’항에서 ‘Add New Property’
를 클릭한다.

● ‘Section Name’에 ‘RCU’를 입
력하고 

- ‘Material“항은 ’RC1‘을 선택하
며 

- ’Dimension’항의 ‘Depth{t3}’에
는 높이를 ‘Width{t2}’에는 폭을 
입력한다.(여기서는 높이 0.3과 
폭 1을 입력하였음)

● ‘OK’버튼을 클릭한다.
3.9.2 좌우 벽 부재 단면 정의 : ‘Frame Properties’화면의 ‘Click to’항에서 ‘Add 

New Property’를 클릭한다.

● ‘Click to’항에서 ‘Add New Property’
를 클릭한다.
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● ‘Section Name’에 ‘RCW’를 입
력하고 

- ‘Material“항은 ’RC1‘을 선택하
며 

- ’Dimension’항의 ‘Depth{t3}’에
는 높이를 ‘Width{t2}’에는 폭을 
입력한다.(여기서는 높이 0.35와 
폭 1을 입력하였음)

● ‘OK’버튼을 클릭한다.
3.9.3 하부 슬래브 단면 정의 : ‘Frame Properties’화면의 ‘Click to’항에서 ‘Add 

New Property’를 클릭한다.

● ‘Click to’항에서 ‘Add New Property’
를 클릭한다.

● ‘Section Name’에 ‘RCL’을 입
력하고 

- ‘Material“항은 ’RC1‘을 선택하
며 

- ’Dimension’항의 ‘Depth{t3}’에
는 높이를 ‘Width{t2}’에는 폭을 
입력한다.(여기서는 높이 0.45와 
폭 1을 입력하였음)

● ‘OK’버튼을 클릭한다.
● ‘OK’버튼을 클릭한다.
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3.10 하중종류의 지정
3.10.1 Load Case : ‘Define’ → ‘Load Cases’를 선택하면 ‘Define Loads’화면이 

나타난다.

●’Load Name’에 
'DC', ‘DW’, ‘EH’, 
‘EV’, ‘LL-EHL‘, 
'WA' 등을 입력하
고 ‘Type’항을 선태
한 후 ‘Add New 
Load’를 클릭하면 
된다.

● ‘OK’버튼을 클릭한다.
3.10.2 Analysis Case : ‘Define’ → ‘Analysis Cases’를 선택하면 ‘Analysis 

Cases’ 화면이 나타난다.

● 필요시 추가와 변경 그리고 삭제가 가능하다. 
● ‘OK’버튼을 클릭한다.

3.10.3 Combinations : ‘Define’ → ‘Combinations’를 선택하면 ‘Define Response 
Combinations’ 화면이 나타나며 여기에서 각종 하중조합을 구성할 수 있다.

● 필요시 추가와 변경 그리고 삭
제가 가능하다. 

● ‘Add New Combo’나 
‘Modify/Show Combo’를 클
릭하면 아래의 ‘Response 
Combination Data’화면이 나
타난다.
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● 하중계수를 고려하여 경우
의 수 만큼 하중조합을 입
력한다.

● 필요시 추가와 변경 그리
고 삭제가 가능하다. 

● ‘OK’버튼을 클릭한다.
● ‘OK’버튼을 클릭한다.
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3.11 단면의 성질 부여
3.11.1 상부슬래브 단면 부여 : 모든 상부부재를 좌측마우스 버튼으로 선택한 후 

‘Assign’ → ‘Frame/Cable’ →  ‘Sections’를 선택하면 ‘Frame Properties’
화면이 나타난다. 여기에서 ‘RCU’를 선택하고 ‘OK’버튼을 클릭한다.

3.11.2 좌우측 벽의 단면 부여 : 모든 좌우측부재를 좌측마우스 버튼으로 선택한 후 
‘Assign’ → ‘Frame/Cable’ →  ‘Sections’를 선택하면 ‘Frame Properties’
화면이 나타난다. 여기에서 ‘RCW’를 선택하고 ‘OK’버튼을 클릭한다.

3.11.3 하부슬래브 단면 부여 : 모든 하부부재를 좌측마우스 버튼으로 선택한 후 
‘Assign’ → ‘Frame/Cable’ →  ‘Sections’를 선택하면 ‘Frame Properties’
화면이 나타난다. 여기에서 ‘RCL’을 선택하고 ‘OK’버튼을 클릭한다.
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3.12 하중의 재하
3.12.1 자중(DC)의 재하

(1) 등분포하중을 재하 할 모든 상부부재를 좌측마우스 버튼으로 선택한다.
(2) ‘Assign’ → ‘Frame Loads’ → ‘Distributed’를 선택하면 ‘Frame 

Distributed Loads’화면이 나타난다.

● ‘Load Case Name’항에 ‘DC’를 
선택하고 ‘Load Type and 
Direction’항 중 ‘Direction’항에 
‘Gravity’를 선택한다.

● ‘Uniform Load“항에 엑셀에서 
계산된 7,966,418 Pa를 입력한다.

● ‘OK’버튼을 클릭한다.

● ‘OK’버튼을 클릭한다.
(3) 등분포하중을 재하 할 모든 좌, 우측 부재를 좌측마우스 버튼으로 선택한다.
(4) ‘Assign’ → ‘Frame Loads’ → ‘Distributed’를 선택하면 ‘Frame 

Distributed Loads’화면이 나타난다.

● ‘Load Case Name’항에 ‘DC’를 
선택하고 ‘Load Type and 
Direction’항 중 ‘Direction’항에 
‘Gravity’를 선택한다.

● ‘Uniform Load“항에 엑셀에서 
계산된 8,750,000 Pa를 입력한
다.

● ‘OK’버튼을 클릭한다.

● ‘OK’버튼을 클릭한다.

(5) 등분포하중을 재하 할 모든 하단 부재를 좌측마우스 버튼으로 선택한다.
(6) ‘Assign’ → ‘Frame Loads’ → ‘Distributed’를 선택하면 ‘Frame 

Distributed Loads’화면이 나타난다.



- 20 -

● ‘Load Case Name’항에 ‘DC’를 
선택하고 ‘Load Type and 
Direction’항 중 ‘Direction’항에 
‘Gravity’를 선택한다.

● ‘Uniform Load“항에 엑셀에서 계
산된 11,2500,000 Pa를 입력한다.

● ‘OK’버튼을 클릭한다.

● ‘OK’버튼을 클릭한다.
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3.12.2 포장무게(DW)의 재하
(1) 등분포하중을 재하 할 모든 상부부재를 좌측마우스 버튼으로 선택한다.
(2) ‘Assign’ → ‘Frame Loads’ → ‘Distributed’를 선택하면 ‘Frame 

Distributed Loads’화면이 나타난다.

● ‘Load Case Name’항에 ‘DW’를 
선택하고 ‘Load Type and 
Direction’항 중 ‘Direction’항에 
‘Gravity’를 선택한다.

● ‘Uniform Load“항에 엑셀에서 
계산된 11,750,000 Pa를 입력한
다.

● ‘OK’버튼을 클릭한다.

● ‘OK’버튼을 클릭한다.
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3.12.3 수평토압(EH)의 재하
(1) 좌측 부재 중 최하단부재를 좌측마우스 버튼으로 선택한다.
(2) ‘Assign’ → ‘Frame Loads’ → ‘Distributed’를 선택하면 ‘Frame 

Distributed Loads’화면이 나타난다.

● ‘Load Case Name’항에 ‘EH’를 선
택하고 ‘Load Type and 
Direction’에서 ‘Direction’항에 
‘X“를 선택한다.

● ‘Trapezoidal Loads’항에서 
‘Distance’에 0, 1, 0, 0을 입력하
고 ‘Load’에 46,125,000, 
43,875,000, 0, 0을 입력한다.

● ‘OK’버튼을 클릭한다.

(3) 좌측 부재 중 최하단에서 두 번째 부재를 좌측마우스 버튼으로 선택한다.
(4) ‘Assign’ → ‘Frame Loads’ → ‘Distributed’를 선택하면 ‘Frame 

Distributed Loads’화면이 나타난다.

● ‘Load Case Name’항에 ‘EH’를 선
택하고 ‘Load Type and 
Direction’에서 ‘Direction’항에 
‘X“를 선택한다.

● ‘Trapezoidal Loads’항에서 
‘Distance’에 0, 1, 0, 0을 입력하
고 ‘Load’에 43,875,000, 
41,375,000, 0, 0을 입력한다.

● ‘OK’버튼을 클릭한다.

● 좌측의 모든 부재에 대하여 동일한 방법으로 토압을 재하한다.
(5) 우측 부재 중 최하단부재를 좌측마우스 버튼으로 선택한다.
(6) ‘Assign’ → ‘Frame Loads’ → ‘Distributed’를 선택하면 ‘Frame 

Distributed Loads’화면이 나타난다.
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● ‘Load Case Name’항에 ‘EH’를 선
택하고 ‘Load Type and 
Direction’에서 ‘Direction’항에 
‘X“를 선택한다.

● ‘Trapezoidal Loads’항에서 
‘Distance’에 0, 1, 0, 0을 입력하
고 ‘Load’에 –46,125,000, 
-43,875,000, 0, 0을 입력한다.

● ‘OK’버튼을 클릭한다.

(7) 우측 부재 중 최하단에서 두 번째 부재를 좌측마우스 버튼으로 선택한다.
(8) ‘Assign’ → ‘Frame Loads’ → ‘Distributed’를 선택하면 ‘Frame 

Distributed Loads’화면이 나타난다.

● ‘Load Case Name’항에 ‘EH’를 선
택하고 ‘Load Type and 
Direction’에서 ‘Direction’항에 
‘X“를 선택한다.

● ‘Trapezoidal Loads’항에서 
‘Distance’에 0, 1, 0, 0을 입력하
고 ‘Load’에 –43,875,000, 
-41,375,000, 0, 0을 입력한다.

● ‘OK’버튼을 클릭한다.

● 우측의 모든 부재에 대하여 동일한 방법으로 토압을 재하한다.
● 아래와 같이 하중이 재하된다.
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3.12.4 연직토압(EV)의 재하
(1) 등분포 연직토압하중을 재하 할 모든 상단 부재를 좌측마우스 버튼으로 선택

한다.
(2) ‘Assign’ → ‘Frame Loads’ → ‘Distributed’를 선택하면 ‘Frame 

Distributed Loads’화면이 나타난다.

● ‘Load Case Name’항에 ‘EV’를 선
택하고 ‘Load Type and 
Direction’에서 ‘Direction’항에 
‘Gravity“를 선택한다.

● ‘Uniform Load’항에 10,000,000 
Pa를 입력한다.

● ‘OK’버튼을 클릭한다.

● ‘OK’버튼을 클릭한다.
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3.12.5 활하중(LL-EHL)의 재하
(1) 등분포 활하중을 재하 할 모든 상단 부재를 좌측마우스 버튼으로 선택한다.
(2) ‘Assign’ → ‘Frame Loads’ → ‘Distributed’를 선택하면 ‘Frame 

Distributed Loads’화면이 나타난다.

● ‘Load Case Name’항에 ‘LL-EHL’
을 선택하고 ‘Load Type and 
Direction’에서 ‘Direction’항에 
‘Gravity“를 선택한다.

● ‘Uniform Load’항에 51,000 Pa를 
입력한다.

● ‘OK’버튼을 클릭한다.

(3) 좌측 부재를 좌측마우스 버튼으로 선택한다.
(4) ‘Assign’ → ‘Frame Loads’ → ‘Distributed’를 선택하면 ‘Frame 

Distributed Loads’화면이 나타난다.

● ‘Load Case Name’항에 ‘LL-EHL’
를 선택하고 ‘Load Type and 
Direction’에서 ‘Direction’항에 
‘X“를 선택한다.

● ‘Uniform Load’항에 25,500 Pa를 
입력한다.

● ‘OK’버튼을 클릭한다.

● ‘OK’버튼을 클릭한다.
(5) 우측 부재를 좌측마우스 버튼으로 선택한다.
(6) ‘Assign’ → ‘Frame Loads’ → ‘Distributed’를 선택하면 ‘Frame 

Distributed Loads’화면이 나타난다.
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● ‘Load Case Name’항에 ‘LL-EHL’
를 선택하고 ‘Load Type and 
Direction’에서 ‘Direction’항에 
‘X“를 선택한다.

● ‘Uniform Load’항에 -25,500 Pa
를 입력한다.

● ‘OK’버튼을 클릭한다.

● ‘OK’버튼을 클릭한다.
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3.12.6 정수압(WA)의 재하
(1) 등분포 활하중을 재하 할 모든 하단 부재를 좌측마우스 버튼으로 선택한다.
(2) ‘Assign’ → ‘Frame Loads’ → ‘Distributed’를 선택하면 ‘Frame 

Distributed Loads’화면이 나타난다.

● ‘Load Case Name’항에 ‘WA’를 
선택하고 ‘Load Type and 
Direction’에서 ‘Direction’항에 
‘Gravity“를 선택한다.

● ‘Uniform Load’항에 26,679 Pa를 
입력한다.

● ‘OK’버튼을 클릭한다.

(3) 좌측 최하단에서 두 번째 부재를 좌측마우스 버튼으로 선택한다.
(4) ‘Assign’ → ‘Frame Loads’ → ‘Distributed’를 선택하면 ‘Frame 

Distributed Loads’화면이 나타난다.

● ‘Load Case Name’항에 ‘WA’를 
선택하고 ‘Load Type and 
Direction’에서 ‘Direction’항에 
‘X“를 선택한다.

● ‘Trapezoidal Loads’항에서 
‘Distance’에 0, 1, 0, 0을 입력하
고 ‘Load’에 –30,000, -27,500, 0, 
0을 입력한다.

● ‘OK’버튼을 클릭한다.

(5) 좌측 최하단에서 세 번째 부재를 좌측마우스 버튼으로 선택한다.
(6) ‘Assign’ → ‘Frame Loads’ → ‘Distributed’를 선택하면 ‘Frame 

Distributed Loads’화면이 나타난다.
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● ‘Load Case Name’항에 ‘WA’를 
선택하고 ‘Load Type and 
Direction’에서 ‘Direction’항에 
‘X“를 선택한다.

● ‘Trapezoidal Loads’항에서 
‘Distance’에 0, 1, 0, 0을 입력하
고 ‘Load’에 –27,500, -21,250, 0, 
0을 입력한다.

● ‘OK’버튼을 클릭한다.

● 좌측의 모든 부재에 대하여 동일한 방법으로 정수압을 재하한다.

(7) 우측 최하단에서 두 번째 부재를 좌측마우스 버튼으로 선택한다.
(8) ‘Assign’ → ‘Frame Loads’ → ‘Distributed’를 선택하면 ‘Frame 

Distributed Loads’화면이 나타난다.

● ‘Load Case Name’항에 ‘WA’를 
선택하고 ‘Load Type and 
Direction’에서 ‘Direction’항에 
‘X“를 선택한다.

● ‘Trapezoidal Loads’항에서 
‘Distance’에 0, 1, 0, 0을 입력하
고 ‘Load’에 30,000, 27,500, 0, 0
을 입력한다.

● ‘OK’버튼을 클릭한다.

(9) 좌측 최하단에서 세 번째 부재를 좌측마우스 버튼으로 선택한다.
(10) ‘Assign’ → ‘Frame Loads’ → ‘Distributed’를 선택하면 ‘Frame 

Distributed Loads’화면이 나타난다.
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● ‘Load Case Name’항에 ‘WA’를 
선택하고 ‘Load Type and 
Direction’에서 ‘Direction’항에 
‘X“를 선택한다.

● ‘Trapezoidal Loads’항에서 
‘Distance’에 0, 1, 0, 0을 입력하
고 ‘Load’에 –27,500, -21,250, 0, 
0을 입력한다.

● ‘OK’버튼을 클릭한다.

● 우측의 모든 부재에 대하여 동일한 방법으로 정수압을 재하한다.
● 아래와 같이 하중이 재하된다.
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3.13 모든 절점번호와 요소번호 재부여
3.13.1 절점번호 재부여 

(1) 좌측 마우스버튼을 이용하여 모든 절점을 선택한다.
(2) ‘Edit’ → ‘Change Labels’를 클릭하면 ‘Interactive Name Change’화면이 

나타난다.

●
● ‘First Relabel Order’항에 ‘Z’를 

‘Second Relabel Order’항에 ‘X’
를 선택한다.

(3) ‘Item Type’에서 ‘Element Labels – Joint’를 선택하고 상단 좌측에 위치한 
‘Edit’을 클릭하면 아래와 같은 화면이 나타난다.

● ‘Auto Relabel’을 클릭하고 
‘All In List’를 클릭하면 번호
가 바뀌며 확인 후 ‘OK를 클
릭한다.
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3.13.2 요소번호 재부여 
(1) 좌측 마우스버튼을 이용하여 모든 요소를 선택한다.
(2) ‘Edit’ → ‘Chang Labels’를 클릭하면 ‘Interactive Name Change’화면이 

나타난다.

● ‘First Relabel Order’항에 ‘Z’를 
‘Second Relabel Order’항에 ‘X’
를 선택한다.
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(3) ‘Item Type’에서 ‘Element Labels – Frame’을 선택하고 상단 좌측에 위치
한 ‘Edit’을 클릭하면 아래와 같은 화면이 나타난다.

● ‘Auto Relabel’을 클릭하
고 ‘All In List’를 클릭
하면 번호가 바뀌며 확인 
후 ‘OK를 클릭한다.
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4. 구조해석
(1) ‘Analyze’ → ‘Run Analysis’를 선택하면 ‘Set Analysis Cases to Run’화면이 

나타난다. (영어로 된 폴더에 저장하고 실행하여야 한다.)

● ‘Run Now’버튼을 클릭한다.
● 아래와 같이 ‘ANALYSIS COMPLETE’가 표시되면 해석이 완료된다.

● ‘OK’버튼을 클릭한다.
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5. 구조해석 결과 분석
5.1 재하 하중 확인 

‘Display’ → ‘Show Load Assigns’를 선택하면 아래와 같은 화면이 나타난다.

● 절점에 재하된 하중을 보
기 위해서는 ‘Joint’를 선
택하고 부재에 재하된 하
중을 보기 위해서는 
‘Frame’을 선택한다.

● 여기서는 부재에 재하된 
하중만 존재하므로 
‘Frame’을 선택하면 
‘Show Frame Loads’화
면이 나타난다.

● ‘Load Name’항에서 하중
의 종류를 선택한다.

● DC, DW, EH, EV, 
LL-EHL, WA 중에서 확
인을 원하는 하중을 선택
한다.
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● ‘Span Loading Coord 
System’에서 원하는 좌
표시스템을 선택한다.

● ‘None,[display as 
defined]’를 선택한다.

● 필요시 ‘Display’ → ‘Show Misc Assigns’ → ‘Joint or Frame’을 선택하여 
단면, 부재좌표계, 등을 확인 할 수 있다.

※ DC의 경우를 예로 하면 아래 화면과 같다.
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5.2 처짐 및 처짐각 : ‘Display’ → ‘Show Deformed Shape’를 선택하면 
‘Deformed Shape’화면이 나타난다. 

● ‘Case/Combo Name’에서 ‘DC’
를 선택하고 ‘OK“버튼을 클릭한
다.(자중)

● ’Wire Shadow’를 채크하면 원래
모양과 함께 변형된 모양이 보여
진다.

● ’Wire Shadow’를 채크하여 원래
모양과 함께 변형된 모양이 보여
진다.

● 변형된 모양이 화면에 나타나면 원하는 절점에 우측마우스 버튼을 클릭하면 
아래 그림(‘Joint Displacements’)과 같이 방향별 변형량을 보여준다.

● 9번 절점의 변형방향과 변형량을 
나타낸 것이다.(변위, 회전각)
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5.3 단면력(전단력) : ‘Display’ → ‘Show Forces/Stresses’ → 
‘Frames/Cables’를 선택하면 ‘Member Force Diagram for Frames’화면이 
나타난다. 

● ’Case/Combo Name’에 ‘DC’를 선택하고 
‘Component’항에서 ‘Shear 2-2’을 선택하
여 ‘OK’버튼을 클릭한다.

● 아래와 같이 ’Shear Force 2-2 Diagram’’
화면이 나타난다.

● ’Options’항에서 ‘Fill Diagram’을 채크한다.
● ’Options’항에서 ‘Show Values on 

Diagram’을 채크하면 전단력 값이 표기된다.
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5.4 단면력(모멘트) : ‘Display’ → ‘Show Forces/Stresses’ → 
‘Frames/Cables’를 선택하면 ‘Member Force Diagram for Frames’화면이 
나타난다. 

● ’Case/Combo Name’에서 ‘DC’를 선택하고 
‘Component’항에서 ‘Moment 3-3’을 선택
하여 ‘OK’버튼을 클릭한다.

● 아래와 같이 ’Momet 3-3 Diagram’’화면이 
나타난다.

● ’Options’항에서 ‘Show Values on 
Diagram’을 채크하면 단면력(모멘트) 값이 
그림과 함께 표시된다.


